geoffmartin

Forum Replies Created

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • in reply to: Beolab20 Bass issues #3840
    geoffmartin
    Beoworld Member
      • Member Level:

      > I do realize that the Avant has in Sound settings an option to enable/disable loudness

      This will “only”¬†increase the levels of the low and high frequency bands at lower volume settings, as is described in the Beovision Technical Sound Guide.

      > as well as clipping protection

      This will “only” prevent the analog and wireless power link levels from clipping due to a combination of high signal levels, increases in the tone controls, and playing at maximum volume.

      It’s difficult for me to diagnose whether or not there is actually a technical problem, or whether this thread is a discussion of a mismatch between your preferences / expectations and the sound design & capabilities of the loudspeakers. Changing the source will not increase the maximum possible amount of bass that the Beolab 20s can produce – but it’s possible that the settings in your current source (which I assume is a Beovision Avant, based on your comment) are reducing the bass level. However, if this is true, then the Avant is configured to reduce the bass at all volume settings.

      In order to make sure that you’re not dealing with incorrect settings in the Avant, create a new Speaker Group with only two loudspeakers (the BL20s) set to Left Front & Right Front – and then choose the Music Sound Mode (and reset it to the default settings).

      Also, check your global Bass and Treble settings on the Beovision Avant to make sure those are set to the default values.

      From there, you can tweak the settings to your preferences. However, if this does not give you the desired amount of bass at extreme volume settings, it’s because you’re hitting the physical limits of the loudspeakers.

      Of course, the placement of the loudspeakers in your room will result in changes in the overall spectrum – but there’s no way to diagnose this or make any recommendations remotely. Generally, the old rule of putting loudspeakers in corners will give you more bass – but it’s typically a very “boomy” and uncontrolled bass due to the coupling to room modes.

      cheers

      -geoff

      PS. I’ve (hopefully) disabled the comments on my website – but I might have missed a page or two here or there by accident.

      in reply to: Beolab20 Bass issues #3797
      geoffmartin
      Beoworld Member
        • Member Level:

        It is not possible to disable the ABL algorithm, however:

        Disabling the ABL will not increase the level of bass (relative to the other frequency bands) in any Beolab loudspeaker.

        If you were able to disable the ABL, you would merely get distortion caused by clipping of the signal – either caused by

        • excessive excursion of the loudspeaker drivers
        • reaching the limits of the amplifiers, or
        • reaching the limits of the power supply.

        ABL is there to prevent this clipping (and therefore a short time with distortion, followed by destruction of the loudspeaker).

        There are some people who confuse ABL with a “loudness” function (which boosts the bass and sometimes treble frequency ranges at lower listening levels) – however, these should not be conflated. Beolab loudspeakers (Beolab 28 excepted) do not have a loudness function, since this would be a feature of the source (e.g. a Beovision television) instead.

        in reply to: Connect Mac Mini via network to Beolab 28s #1689
        geoffmartin
        Beoworld Member
          • Member Level:

          If you plan on playing two-channel audio only, and only through the 28s when you’re listening to them (in other words, the other loudspeakers in the house aren’t singing along), then one option is to get a reasonably-priced USB sound card with an optical digital output and connect that to the 28s. (This will require daisy-chaining the 28s with a second optical connection.)

          You’ll need to be a little careful about how you’re managing the ¬†volume control – but this is not a big issue.

          Of course, I’m ignoring the “network” part of your question – but if you wish to go that route, then an answer has already been provided.

          • This reply was modified 1 year, 11 months ago by geoffmartin.
        Viewing 3 replies - 1 through 3 (of 3 total)