Beo4 wont connect to Beosound 9000

  • Creator
  • #1516


      This might be me being stupid but I can’t for the life of me get a reaction from the Beosound 9000 using the Beo4.

      What I tried:

      1, I have bought a dummy-plug from sounds heavenly. I can’t really tell the sockets apart so I’ve tried it in two of the three (the speaker cable is in the third).

      EDIT: I got the sockets sorted via the reseller of the dummy-plug.

      2, I have tried to switch mode on A.OPT and tried on a few different ones without success.

      3, I’ve checked the batteries

      The remote seems to work, it is responsive I can add and remove buttons from the list for example.

      A few possible problems that might be the cause I can think of.

      1, Do I need to unplug the mains for the beosound 9000 to start in a different mode?

      EDIT: Wrote this at work so I couldn’t try but did when I got home and it didn’t make any difference…

      2, I read somewhere that the caps on IR-sensor start leaking over time. I’m used to soldering so replacing a few caps shouldn’t be a problem. But it’s a big project to get the board out for it not to be the problem. Do you think this might be a reason?

      3, It might be the remotes IR-sensor in which case I’m lost. I haven’t found anything relevant as to fix that sensor.

      Any help would be much appreciated!


    • You must be logged in to reply to this topic.